
Microsoft PowerPoint Reference Sheets 
 

These reference sheets pertain to PowerPoint 2003. However, some of the functions in 
them may be used in older versions of PowerPoint. If you do not find what you are 
looking for in these reference sheets, more information can be found at 
http://www.microsoft.com. Additionally, you can contact the JUSD helpdesk at 360-4187. 
 

Quick Reference Card: Animations I: Preset and custom 
animation  
 
   
Preset animation schemes 

Apply a scheme 1. On the Slide Show menu, click Animation Schemes.  

2. Do one of the following:  

 For selected slides, select the slide thumbnails and click a scheme.  

 For all slides, click a scheme, and then click Apply to All Slides.  

Remove a scheme Same logic as above except you click No Animation in the list of schemes.  

Replace a scheme Just click a different scheme; you don't need to remove the original one first.  

Note    A new scheme that you apply will replace effects already applied to title and 
body text placeholders; it won't touch effects you've applied to charts, diagrams, text 
boxes, pictures, shapes, or anything else whose effect had to be applied manually 
(through custom animation).  

With more than 
one slide master 

If you have multiple design templates in your presentation, the button Apply to 
Master enables you to apply the scheme just to slides that use the master of the 
selected thumbnail. Apply to All Slides applies the scheme to every master (hence, all 
slides). Behavior is similar for removing schemes.  

Custom animation 

Change (replace) 
an effect 

1. On the Slide Show menu, click Custom Animation.  

2. In the task pane effects list, select the applied effect (or effects), OR click the 
effect's order number on the slide to select it in the list.  

3. Click  and select an effect from the menu.  

In the effects list, to select effects out of order, press CTRL as you click. To select 
effects in order, select the first one, press SHIFT, select the last one.  

Add an effect 1. On the Slide Show menu, click Custom Animation.  

2. With the task pane open, click the item (or items) on the slide that you want 
to add an effect to.  



3. Click  in the task pane, and select an effect from the menu.  

To select more than one item, press CTRL as you click.  

Tip    Another way to display the task pane: On the slide, right-click an item, such as a 
title or picture, then click Custom Animation on the shortcut menu.  

Remove an effect 1. Select the effect (or effects) in the task pane effects list.  

2. Click  in the task pane.  

Apply a start 
setting (With 
Previous, After 
Previous, and so 
on) 

1. Select the effect (or effects) in the task pane effects list.  

2. Do either of these:  

 In the Start box in the task pane, click the type of start you want.  

 Display the drop-down menu for the effect, and click the type of 
start you want.  

Copy master 
effects to the 
slide 

Schemes added to all slides get applied to the slide master. In the task pane effects list, 
these appear in light gray and read "Master:Title" and "Master:Body."  

1. Click either one of these effects, then click its down arrow.  

2. Click Copy effects to slide on the drop-down menu.  

The items are copied to the slide and you can now edit them in normal view. 

Text, sound, pictures 

Animate a list line 
by line 

1. Click the list on the slide.  

2. Click  in the Custom Animation task pane and select the 
effect you want.  

By word or letter • Do steps 1 and 2, above, then click the effect (only the first item shows in a 
collapsed list) in the effects list, display its drop-down menu, click Effect Options, 
and select By word or By letter from the Animate Text list.  

Add sound; dim or 
hide an item 

Click the effect in the effects list, display its drop-down menu, click Effect Options, 
and make a selection in the Sound and After Animation lists. 

Tips for 
interspersing 
pictures within a 
list 

• Apply the text entrance effect to the list first (click the list and add the effect).  

• For each picture: Insert the picture, add an entrance effect and then an exit 
effect, and then drag these effects to the correct order in the effects list.  

• Give the picture effects the correct start settings.  

• To select a hidden picture on the slide, select the top one you can see and 
press TAB to cycle through everything on the slide, OR press SHIFT + TAB to cycle 
through in the reverse direction.  



Tips and more information 

Transition effects Transitions might be part of some schemes but can also be applied separately using the 
Slide Transition command (Slide Show menu). The Slide Transition task pane is 
similar to the one for schemes. Here, you can also set slides to advance automatically, 
something you'd do for a self-running show at a kiosk. The animation icon shows next 
to a slide that has a transition.  

Motion path 
effects 

You add these through the Custom Animation task pane. For a zesty bit of instruction 
on this, see the course "Animations II: Motion paths." 

Task pane 
navigation and 
display 

• Arrow at the top right in any task pane displays a drop-down list with links 
to all the task panes.  

• Back or forward arrow on the top left of any task pane switches between 
recently opened panes.  

3-D graphics card 
for best 
performance 

Animation performance is better if your computer has a video card with Microsoft® 
Direct 3D® (called a "3-D graphics card" by some vendors). Direct 3D is a component 
of Microsoft DirectX® — a set of advanced multimedia system services built into the 
Microsoft Windows® operating system. Check your computer's documentation to see if 
Direct 3D is supported. 

  
 
This Quick Reference Card is excerpted from the following training course on Office Online: Animations I: Preset 
and custom animation 



 

Quick Reference Card: Animations II: Motion paths  
 
   

Apply a motion 
path 

1. Select the item on the slide that should get the motion path.  

2. On the Slide Show menu, click Custom Animation. (Or, right-click the item 
on the slide, then click Custom Animation on the shortcut menu.)  

3. In the Custom Animation task pane, click Add Effect, point to Motion 
Paths, and then:  

 For preset paths: Click a path on the default menu; or, click More 
Motion Paths at the bottom of the menu to display the gallery, and then 
click a path.  

 For custom paths: Point to Draw Custom Path, and click a type, 
such as Curve, that you want to draw. On the slide, point to where you 
want the path to start (generally, the center of the item it's moving), and 
look for the cross-hairs pointer, or the pen pointer in the case of a 
Scribble, and draw.  

Draw a custom 
path  Line : Drag to draw a straight path. 

Curve : Drag for a line and click at points where you want a curve. Double-click to 
end it. 

Freeform : Drag for freehand and release the mouse wherever you want a straight 
line. Click again for freehand. Double-click to end it. 

Scribble : Drag for a completely freehand shape. 

Move, size, rotate 
a path 

• To position the path: Point to the path and look for the four-headed arrow 

, and then drag the path.  

• To size the path: Point to the path, see the four-headed arrow, and then click. 
This selects the path. You'll see sizing handles. Point to a handle and look for the 

two-headed arrow ; drag to resize.  

• To rotate the path: Once the path is selected, point to the top of the rotator 

handle and drag the circular arrow  to rotate the path. (Straight-line paths 
don't have this handle. Also, sometimes you need to zoom the slide pane to a 
higher percentage to see the handle.)  

Select and 
manipulate paths 

1. Select the path by clicking the effect in the Custom Animation task pane 
list.  

2. Press SHIFT+F6 to put the focus back into the slide pane.  

3. On the slide, drag the correct pointer to make the change you want. Note 
these keys as aids to adjusting the path:  



 To move a path or draw a line straight horizontally or vertically, 
press SHIFT as you drag.  

 In resizing, to keep a path's center where it is, press CTRL as you 
drag.  

 In resizing, to keep a path's proportions as they are, press SHIFT as 
you drag.  

 To keep both the proportions and the centering, press CTRL+SHIFT 
as you drag.  

 To move a path horizontally or vertically, an alternative is to press an 
arrow key.  

To make the same change to multiple paths     Select all the paths in the task 
pane, press SHIFT+F6 to shift to the slide pane, and make the change by dragging one 
sizing handle to resize all at once; dragging the single four-headed arrow to move them 
all at once; or grabbing the single rotator handle to rotate them all. Or, use arrow keys 
to move them all vertically or horizontally. 

To move the item with its path    Click the item (whatever the path's applied to) to 
select it, and then drag the item. The path (assuming it's unlocked) will move with the 
item. 

Use edit points to 
reshape a path 

Turn on edit points    Select the path, right-click it, and click Edit Points from the 
shortcut menu. 

Display the Edit Points menu    Right-click on the path when edit points are turned 
on. 

Exit edit points    Click away from the path, or right-click the path and click Exit Edit 
Points. 

Drag an existing point    Point to it on the path and drag the diamond pointer . 

Add a point    Point to an empty place on the path and drag the cross-shaped pointer 

. Or, on the empty place on the path, right-click, click Add Point from the Edit 
Points menu, and then drag the point. 

Reverse direction 
and lock a path 

Reverse a path's direction 

• Select the path; in the task pane, click the arrow on the Path list and then 
click Reverse Path Direction.  

• You can also right-click the selected path on the slide and click Reverse Path 
Direction from the shortcut menu.  

Lock a path 

• Select the path; in the task pane, click the arrow on the Path list and then 
click Locked. You can also unlock it from here.  

Other path 
options 

Smooth start, Smooth end, and Auto-reverse 



These are in the Effect Options dialog box for a specific effect. 

1. Click the motion path effect in the task pane, click its down arrow, and then 
click Effect Options.  

2. In the dialog box, on the Effect tab, select or clear the check boxes you want. 

Repeat a path 

• In the same dialog box, click the Timing tab; click the arrow on the Repeat 
list and select an option.  

3D graphics card 
for best 
performance 

Animation performance is better if your computer has a video card with Microsoft® 
Direct3D® (called a "3D graphics card" by some vendors). Direct3D is a component of 
Microsoft DirectX®, which is a set of advanced multimedia system services built into the 
Microsoft Windows operating system. Many video card manufacturers take advantage of 
this technology; check with the documentation you received with your computer to find 
out if Direct3D is supported. 

  
 
This Quick Reference Card is excerpted from the following training course on Office Online: Animations II: Motion 
paths 



 

Quick Reference Card: Animations III: Timing  
 
   

Display the 
timeline 

1. In the Custom Animation task pane (Slide Show menu, Custom 
Animation command), in the effects list, display the drop-down menu for any 
effect.  

2. Click Show Advanced Timeline.  

Set a time delay 
for an effect  

Before setting a time delay, select a Start setting for the effect. (To make effects 
overlap, set them all to start With Previous, or all together, first.) 

In the Timing options dialog box 

1. In the Custom Animation task pane, in the effects list, display the drop-
down menu for the effect you're adding the delay to.  

2. Click Timing.  

3. In the options dialog box, set an amount of delay in the Delay box.  

To set the delay for multiple effects    Select the effects in the effects list, 
display the drop-down menu for any selected effect, then do steps 2 and 3. 

In the timeline 

1. In the Custom Animation task pane, in the effects list, display the drop-
down menu for any effect.  

2. Click Show Advanced Timeline.  

3. Pointing to the duration box for the effect you want to delay, either:  

 Drag the whole duration    To delay the start but leave the 
duration's length and speed as they are, point to the middle of the duration 

box and drag the double-headed arrow pointer  to the right.  

 Or: Drag the start    To shorten the effect (make it faster) as well 
as delay its start, point to the start of the duration box and drag the 

double-arrow pointer  to the right.  

Adjust speed for 
an effect 

There are several ways to do this, starting in the Custom Animation task pane. 

• Select the effect in the effects list and make a choice from the Speed box 
above the list.  

• Select the effect, display the options dialog box by clicking Timing on the 
effect's menu, make a choice in the Speed box.  

• With the timeline displayed, point to the start or end of a duration box and 

drag the double-arrow pointer , shortening or lengthening the duration to your 
liking. The resulting speed is reflected in the Speed box above the list.  

Other timing 
options 

Find these in the Timing options dialog box:  

Repeat    Make an effect repeat a number of times, until the next mouse click, or until 



the end of the slide. If you type in a number not in the list, press ENTER to make it 
stick. 

Triggers/Rewind    These features support interactivity. Interactive effects are 
generally meant for self-running presentations in which you want to involve the person 
watching. Typically, your animation would require a person to click ("trigger") it in order 
to see something demonstrated or get more information. (For example, "Click this plant 
to reveal its name.") Rewind makes the effect start over so it's ready for the next user. 

Zoom the timeline  See more granular increments of time on the scrollbar: 

• Use the Zoom In command on the Seconds menu. Repeat clicks to get the 
scrollbar view to what you want.  

See less granular increments:  

• Use Zoom Out. Repeat clicks to go out as far as you want.  

See parts of the 
timeline that 
aren't showing 

• Click an effect in the effects list to see duration boxes for all related effects.  

• Drag an edge of the task pane to widen it for a better view of the timeline.  

• Drag the scroll box at the bottom of the task pane to see durations that are 
later and out of view.  

• Before clicking Play to watch a preview, scroll to the place in the effects list 
that has the durations you want to see in the preview.  

Animation 
performance 

3D graphics card for best performance    Animation performance is better if your 
computer has a video card with Microsoft® Direct3D® (called a "3D graphics card" by 
some vendors). Direct 3D is a component of Microsoft DirectX®, which is a set of 
advanced multimedia system services built into the Microsoft Windows® operating 
system. Many video card manufacturers take advantage of this technology; check with 
the documentation you received with your computer to find out if Direct 3D is 
supported.  

  
 
This Quick Reference Card is excerpted from the following training course on Office Online: Animations III: Timing 



 

Quick Reference Card: So that's how! Great PowerPoint 
features  
 
   

Browse for a 
template 

To browse: 

1. Open the Microsoft® PowerPoint® presentation you want to apply a design 
template to.  

2. Select the slide or slides that should get the template (see guidelines for 
selecting under "How the template gets applied," below).  

3. In the Slide Design task pane, click Browse, and select the .pot, .ppt, or 
.pps file that has the template you want.  

4. Click Apply.  

How the template gets applied 

• Select one slide: The design template is applied to all the slides that currently 
use the same template as the selected slide.  

• Select multiple slides: The template is applied to just those slides.  

If there's a group of slides using the same design template, and you want to browse for 
a template that will apply to just one of those slides, do the following. First apply a 
unique template to the one slide—select just that slide, point to any template in the 
Slide Design task pane and click its arrow, then click Apply to Selected Slides. With 
that slide thumbnail selected, click Browse and follow the process for applying the 
design template. It will affect just your selected slide. 

Click this link to get more information about customizing templates and saving them as 
.pot files. 

Use title master 
styles 

To get title master styles on a slide, insert the Title Slide layout.  

1. Select the slide thumbnail you want to get the layout, and display the Slide 
Layout task pane (Format menu, Slide Layout command—or, right-click a 
slide thumbnail and click Slide Layout).  

2. Click the Title Slide layout (it's the first one) in the pane. The ScreenTip tells 
the layout type.  

Customize the 
title master 

To make changes directly to the title master: 

1. On the View menu, point to Master, and click Slide Master.  

2. Click the title master thumbnail to display the title master.  

3. Make the changes you want to the title master.  

If there is no title master in master view, insert one: 

• In master view, on the Insert menu, click New Title Master.  

Optimize images To use Compress Pictures: 

1. Select the picture you want to optimize.  

2. On the Picture toolbar, click the Compress Pictures button .  



3. Select options.  

 Change resolution: Reduces resolution to 96 dots per inch (dpi) 
for Web or screen output and 200 dpi for printed output; can reduce 
image quality.  

 Compress pictures: Reduces color format, if possible, without loss 
to image quality.  

 Delete cropped areas: Tosses out parts you've cropped from an 
image so extra information doesn't inflate the image's file size.  

Package to a CD 
or folder 

To bundle files to a CD or folder: 

1. Open the presentation you want to package.  

2. On the File menu, click Package for CD.  

3. Add files you want and select and clear any options for the package.  

4. Click either Copy to folder or Copy to CD.  

Good uses for copying to a folder  

• Makes the presentation portable so that it can be shared on a file server.  

• Enables you to burn to a CD if you have Windows 2000 instead of Windows 
XP or later. You can package your files to a folder and burn the folder to a CD 
using a third-party CD-burning program.  

• Lets you check the size of your packaged files before you begin burning to the 
CD. After copying to a folder, you’d check its properties (right-click the folder, click 
Properties, General tab) to see the disk space used.  

Embedding fonts If you want to know whether a font you're using can be embedded or not, you can 
choose an option in the Options dialog box (Tools menu) to always embed fonts. 
Then, if a font won't embed, you'll get a message about that when you save your file.  

1. On the Tools menu, click Options.  

2. On the Save tab, select the Embed TrueType fonts check box.  

For more about embedding fonts, see PowerPoint Help. 

Password options 
and security 

For more information about password options in Office and about security in relation to 
passwords, see the course "Security in Office."  

Also, see this link: Microsoft Security and Privacy Web site. 

Scenarios for how 
packaged 
presentations play 

There are a couple of different scenarios to consider for how your packaged 
presentations will play, depending on whether the package is copied to a CD or folder 
and what automation is in place. 

• If you package your files to a CD and include the PowerPoint Viewer, and 
you've selected to either play the presentations automatically or play the first one 
automatically, then the CD, when inserted, automatically plays your presentations 
in the order you've specified. That's assuming the Windows "autoplay" setting for 
the CD drive is not turned off. If "autoplay" for the CD drive is turned off, a person 
double-clicks the play.bat file that's included in the package to launch the viewer 
and automatically play the presentations.  

If you've included the viewer and chosen the option to let the user select which 



presentation to view, and "autoplay" is on for the CD drive, the viewer is 
automatically launched and offers a prompt for which presentation to view. If 
"autoplay" is off, double-click the viewer file, pptview.exe, to start the viewer.  

• If you package your files to a folder or network share; you include the viewer; 
and you specify that presentations should play automatically or at least the first 
one should, the play.bat file is included in the package. A person can simply 
double-click that to start the presentations playing in the viewer.  

  
 
This Quick Reference Card is excerpted from the following training course on Office Online: So that's how! Great 
PowerPoint features 



 

Quick Reference Card: Org charts A to Z  
 
   
Put the chart together 

Start a chart Click the organization chart thumbnail in the Diagram Gallery. To open the gallery, do 
any of these:  

• In the Slide Layout task pane, click any layout that includes "content" in the 
ScreenTip name. Then click the Insert Diagram or Organization Chart button 

 on the slide.  

• On the Drawing toolbar, click the Insert Diagram or Organization Chart 

button .  

• On the Insert menu, click Diagram.  

Note    The Diagram Gallery is available in Microsoft® Word and Microsoft Excel as well 
as Microsoft PowerPoint®. 

Add shapes 1. Select the shape the new shape will be related to.  

2. Click the Insert Shape menu on the Organization Chart toolbar and 
choose a type of shape.  

Shortcut    Click Insert Shape (without displaying the menu) to quickly add 
Subordinate shapes.  

Scale the chart Point to one of the white-circle sizing handles on a side or corner and look for the two-

headed arrow pointer . Then, drag in the desired direction. Press CTRL as you drag 
if you want to resize both sides (pulling from a side sizing handle) or all four corners 
(pulling from a corner handle). Just drag to resize the chart in one direction. 

Adjust the font Some guidelines: 

• If the text has gotten small in the shapes as you've built the chart, click Fit 
Text on the Org Chart toolbar to bump up the size a point or two.  

After you've finishing laying out the chart, the font might've been reduced again. At 
this point it could help to scale the chart a little larger and click Fit Text again. 

• If some text is too big for a shape, Fit Text will reduce it to fit and it will 
uniformly reduce the rest of the chart text, too. An alternative is to scale the chart 
so it's slightly taller or wider, until text fits into the shapes.  

You can always work with the Font dialog box (Format menu), too, to adjust the 
font. Select the chart and apply a different size.  

Layout and design 

Group-select 
shapes or 

Use the Select menu on the Org Chart toolbar to make these types of selections: 



connectors • All Assistants: Click an Assistant shape on the chart, then click All 
Assistants.  

• One branch: Click the head of the branch you want to select, then click 
Branch.  

• All branches: click the chart's top shape, then click Branch.  

• One level: Click a shape in the level of the chart you want to select, and click 
Level.  

• All connectors: Select the chart, then click All Connecting Lines.  

Change the layout 1. Select the head of the branch you want to change.  

2. On the Layout menu, click one of the branching styles (such as Left 
Hanging or Standard).  

Use an automatic 
design On the Org Chart toolbar, click the AutoFormat button  and choose a style from 

the gallery.  

To return to the default style, click Default in the style list. 

Design by hand Use the Select menu to select groups of shapes, then use the Drawing toolbar to add 
fill, line styles, font styles, shadows, and the like. 

Edit the chart with AutoLayout off 

Turn off 
AutoLayout 

1. Click the Layout menu on the Org Chart toolbar.  

2. Click the AutoLayout command to toggle it off.  

• What isn't automated with AutoLayout off: Branching the layout; automatic 
placement of shapes when you insert them; automatic re-layout when you add or 
delete shapes.  

Remember: If you turn AutoLayout on after moving shapes around, the manual 
moving you did is undone.  

• What is still automated: Group-selection using the Select menu (but note that 
shapes you've added manually won't get included in the selection); applying styles 
from the Style Gallery; clicking Insert Shape, which adds a shape but won't lay it 
out—you have to drag it into position.  

Hide a connector 1. Click the connector you want to hide.  

2. Right-click it, and click Format AutoShape on the shortcut menu.  

3. In the Color box, click the down arrow, and click No Line.  

Draw a connector 1. On the AutoShapes menu (Drawing toolbar), point to the Connectors 
submenu, and click a connector.  

2. Point to the first shape, click a hot point; point to the second shape; click a 
hot point.  



Group or align 
shapes 

To group or ungroup shapes: 

• Select them; then, on the Draw menu (Drawing toolbar), click Group or 
Ungroup.  

To align and distribute shapes: 

• Select them; then, on the Draw menu, point to Align or Distribute, and 
click the command you want.  

Which charting tool is best? 

Using Microsoft® 
Visio® for your 
org chart 

Features that Visio provides include: Support for large charts with complex layouts; ease 
of revision to the chart; and information storage within chart shapes, such as the phone 
or office numbers for people in the chart. Other considerations: Having the chart in an 
independent file makes it easier to maintain if you're going to update it over time and/or 
you want to use it in multiple contexts. 

Click these links to read more about:  

• Including Visio diagrams in PowerPoint presentations.  

• Designing a Visio diagram in the best colors for a PowerPoint slide.  

Chart visibility in 
PowerPoint 

However you author your chart, consider: Will the chart be projected? If so, shapes 
need to be big enough—and hence, few enough in number—for their text to be read at 
about 10 feet's distance from a computer monitor (this translates into a font size of 
about 18-20 points). However, if you want the chart to be readable in a handout only, a 
chart with more shapes is okay, as text can be as small as 8 points. 

  
 
This Quick Reference Card is excerpted from the following training course on Office Online: Org charts A to Z 



 

Quick Reference Card: Flowcharting with flair  
 
   
Create the chart 

Microsoft® 
Office drawing 
tools 

The tools, such as AutoShapes and Draw menu commands, are available in Microsoft 
PowerPoint®, Word, Excel, and FrontPage®, and to varying degrees in Publisher and 
Project. 

Prep the 
workspace 

• Tear off the Flowchart and Connectors submenus (AutoShapes menu, 
Drawing toolbar).  

• Display the grid and guides (View menu).  

Add AutoShapes Double-click the icon 

1. Double-click the icon (shape type) on the Flowchart menu.  

2. On the slide, click the crosshairs pointer  to apply the shape. Click for more 
copies of the shape.  

To deselect the shape type on the menu, either click it; click another type; or 
press ESC. 

Or: Draw the shape 

1. Click the shape on the menu.  

2. On the slide, drag the crosshairs pointer  to draw the shape.  

3. For copies of the shape, either point to the shape, press CTRL, and drag; or, 
press CTRL+D.  

Size the 
shapes/add 
word-wrap 

To make individual shapes uniformly larger or smaller: 

• Select them and drag a corner sizing handle on one of the shapes as you press 
SHIFT.  

To set word-wrap: 

1. Type text in one of the shapes.  

2. Select all the shapes, and right-click the border of one of them.  

3. Click Format AutoShape.  

4. On the Text Box tab, click Word wrap text in AutoShape.  

Line up shapes Select the shapes you want to align or space. Open the Draw menu (Drawing toolbar), 
and point to Align or Distribute. Then click a relevant command. "Alignment" relates to 
the horizontal or vertical evenness of the shapes in a row or column. "Distribution" evens 
out the space between shapes. 

Replace a shape Replace one AutoShape with another: 

1. Select the shape you want to replace.  

2. On the Draw menu, point to Change AutoShape, and click a different shape 



from the Flowchart menu.  

Apply 
connectors 

1. Double-click the connector on the Connectors menu.  

2. Hover and click over all the hot points and shapes where you want this 
connector type, clicking a start and end point for each connector.  

If you click the starting point for a connector and then don't want it, press ESC. 
To also deselect the connector type, press ESC again or click the type icon. You 
can click another connector type without deselecting the first one.  

To apply just one connector, click the connector type once when you select it. 

Other tips 

• To automatically reroute connectors using the shortest path: Click one of the 
shapes the connector goes to, and then click Reroute Connectors on the Draw 
menu.  

• To move one end of a connector to a different shape, drag the end.  

Size/move the 
chart as a whole 

Size the chart: 

1. Select all the shapes and connectors in the chart.  

2. Right-click the border of a shape, point to Grouping on the menu, and click 
Group.  

3. Point to a corner sizing handle on the chart, look for the two-headed arrow 

pointer , and drag. Press SHIFT to keep the aspect ratio consistent.  

4. While the shapes are grouped, use the Font dialog box (Format menu) to 
change the font size as necessary.  

Move the chart: 

• With the shapes still grouped, point to the edge of the chart, look for the four-

headed arrow pointer , and drag.  

To ungroup the shapes: 

• Right-click the border of the chart, point to Grouping on the menu, and click 
Ungroup.  

Design it 

Tools for 
designing 

• Buttons on the Drawing toolbar—such as Fill Color and Font Color.  

• The Font dialog box (Format menu).  

• The Format AutoShape dialog box (right-click a shape).  

Set a default 
design 

1. Right-click the shape.  

2. Click Set AutoShape Defaults on the menu.  

Tip    Keep a copy of a shape with original default styles in case you want those as the 
default later. 



Which charting tool is best? 

Using Microsoft 
Visio® for your 
flowchart 

Features that Visio provides include templates for a range of flowchart types; support 
for larger charts with complex layouts; and information storage—for example, the cost 
or duration of a step can be stored with its shape in the chart. Having the chart in an 
independent file also makes it easier to maintain if you're going to update it over time 
or you want to use it in multiple contexts. 

Click these links to read more about: 

• Creating flowcharts in Visio vs. PowerPoint.  

• Including Visio diagrams in PowerPoint presentations.  

• Designing a Visio diagram in the best colors for a PowerPoint slide.  

Chart visibility in 
PowerPoint  

However you author your chart, consider: Will the chart be projected? If so, shapes 
need to be big enough—and hence, few enough in number—for their text to be read at 
about 10 feet's distance from a computer monitor (this translates into a font size of 
about 18-20 points). If you want the chart to be readable in a handout only, a chart 
with more shapes is okay, as text can be as small as 8 points. 

  
 
This Quick Reference Card is excerpted from the following training course on Office Online: Flowcharting with flair 



 

Quick Reference Card: Playing sound  
 
   
Sound from a file 

Insert a sound 
file 

On the Insert menu, point to Movies and Sounds, and click one of these: 

• Sound from Clip Organizer, and select a clip; or  

• Sound from File, and browse for a sound file.  

Select a way to 
stop the sound 

These options include choices to play a sound for an entire slide or for the number of slides 
you specify. 

1. Right-click the sound icon on the slide, and click Custom Animation on the 
shortcut menu.  

2. In the task pane, display the menu for the sound effect, and click Effect 
Options.  

3. In the Stop playing area, select an option.  

For a sound to play for the duration of a slide or several slides, it must be at least as long 
as the time the slide or slides take to play. 

Other ways to stop a sound 

• In the Custom Animation task pane, you can apply "sound action" effects just 
like animation effects. With the sound icon selected on the slide, click Add Effect, 
point to Sound Actions, and then click Stop. Other options include Play and Pause.  

• If you apply an animation effect, you can open its options dialog box (Custom 
Animation task pane) and select [Stop Previous Sound] in the Sound box on the 
Effect tab. The start of the animation stops any sound that's playing.  

Change how a 
sound starts 

1. In the Custom Animation task pane, display the menu for the sound effect in 
the task pane list.  

2. Click Timing. On the Timing tab, make a different selection in the Start box or 
use the Triggers button to create a trigger.  

 If the effect starts automatically and, instead, you want it to start when 
you click the slide, click On Click in the Start box.  

 If the effect starts automatically and, instead, you want to set up a 
triggered mouse click, click the Triggers button, select Start effect on click 
of, and then select the sound effect in the list. The sound will play when you 
click the sound icon on the slide.  

 If the sound is set to start by a mouse click (on slide or icon), and you'd 
rather start it automatically, in the Start box, click After Previous to make it 
follow a preceding effect, or With Previous to make it play simultaneously 
with another effect.  

Tip    If you use the Remove button in the Custom Animation task pane to remove the 
start effect from the sound, you can apply it again. Select the sound icon on the slide, click 
the Add Effect button in the task pane, point to Sound Actions, and then click Play. This 
applies a non-triggered click start to the sound. (For more about how you can use Sound 
Actions, see the course "Playing movies"; Lesson 2 discusses Movie Actions, which are 
similar.) 



Hide sound file 
icon 

Before hiding an icon, be sure you have the sound set up to play in a way that doesn't 
require clicking the icon. 

• Right-click the icon, click Edit Sound Object, and then select the Hide sound 
icon during slide show check box.  

You can also find this option in the dialog box opened on the effect from the Custom 
Animation task pane (Sound Settings tab). 

• Make a sound start when you click the slide instead of when you click the icon, 
and then hide the icon. If you already set a triggered start, drag the sound effect in 
the task pane list above the trigger bar. Or, on the Timing tab, under Triggers, 
select Animate as part of click sequence. The sound plays when you click the 
slide.  

• Create a triggered start for the sound but then tie the trigger to something like an 
action button instead of the sound icon, and then hide the sound icon. Apply an action 
button by using the Slide Show menu, Action Buttons; select None for its action 
setting. Then, in the Custom Animation task pane, display the Timing tab for the 
sound effect, and set up a trigger that starts when you click the action button.  

Loop and other 
"repeat" 
options 

To loop until stopped:  

• Right-click the icon, click Edit Sound Object, and then select the Loop until 
stopped check box.  

Other options for repeating are on the Timing tab, opened from the sound effect in the 
Custom Animation task pane. 

Sound volume 
and path to 
sound file's 
location 

These are available in two places:  

• In the dialog box that you open by right-clicking the sound icon and clicking Edit 
Sound Object.  

• On the Sound Settings tab, opened from the sound effect in the Custom 
Animation task pane, Effect Options command.  

Linked sound 
files 

A .wav file that's 100 kilobytes (KB) or less in size will be embedded in the presentation. A 
.wav file that's greater than 100 KB will be linked. All other sound files are linked. 

When you need to copy the presentation to take it on the road, use Package for CD (File 
menu) to put all your linked files on a CD with your presentation or in the same folder as 
your presentation. For details, see the course "So that's how! Great PowerPoint features" or 
PowerPoint Help. 

To change the maximum KB for embedded .wav files, open the Options dialog box (Tools 
menu), General tab, and change the number in the Link sounds with file size greater 
than box. The maximum is 50,000 KB. 

Sound from a CD 

Set up 
tracks 

1. Insert the CD into your computer's CD drive.  

2. Select the slide you want the sound to play on.  

3. On the Insert menu, point to Movies and Sounds, and click Play CD Audio Track.  

4. Set up the tracks you want to play.  

If you want to play different tracks of the CD on different slides, keep using the Play CD Audio 



Track command to "insert" the sound, and set up the track and timing you want for that slide. 
There is no automatic way to time your CD to your slide. 

More things you can do 

Set a starting 
position for 
the sound 

In the play options opened on a sound effect from the Custom Animation task pane, you 
have choices about when to start playing the sound just as you did for when to stop playing 
it. 

From last position    If you used Sound Actions to add a Pause effect to a sound and then 
a Play effect, you can set the Play effect to start From last position. It will resume where 
the sound left off during the Pause effect. (Sound Actions are available in the Custom 
Animation task pane when you select a movie icon and click Add Effect.) To use this 
option, you must also have a stop setting that carries the sound at least through the current 
slide or beyond. 

From time    To make your sound file start at a point beyond its beginning, click this option 
and set a time delay in the spin box.  

  
 
This Quick Reference Card is excerpted from the following training course on Office Online: Playing sound 



 

Quick Reference Card: Playing movies  
 
   
Movie how tos 

Insert and start 
a movie 

On the Insert menu, point to Movies and Sounds, click Movie from File, and browse 
for the movie file. 

Choose one of these options for how to start it: 

• Automatically    Starts the movie by itself either on display of the slide or, if 
you already have another effect on the slide, after the existing effect. The movie will 
pause when you click it and resume when you click it again.  

• When Clicked    The movie will play when you click it; this is a triggered start. 
It'll pause if you click it again, and resume when you click it after that.  

Changing the start    If you later want to change how the movie starts (make it a click 
start rather than automatic, for example), open the options dialog box for the effect in the 
Custom Animation task pane. On the Timing tab, select a different Start method (On 
Click, With Previous, or After Previous). 

If you change an automatic start to On Click, it won't be a triggered start; the movie will 
play when you click the slide rather than the movie. Sometimes you may want this. If not, 
to set it up as a triggered start, click the Triggers button, click Start effect on click of, 
and select the movie file. The movie then plays when you click it. 

Delay the start; 
extend play 

Use the Custom Animation task pane to change when the movie starts and the extent of 
its play. 

1. Right-click the movie on the slide, and click Custom Animation on the shortcut 
menu.  

1. In the task pane, display the menu for the movie's Play effect, and then click 
Effect Options. (If the movie only has a play/pause toggle, you need to add a 
Play effect; steps for this are below, part of Movie Actions.)  

 To start the movie at a certain point, in the dialog box under Start 
playing, select From time, and select a number using the spin box.  

 To make the movie continue playing past a mouse click of the slide, 
choose an option under Stop playing—either After current slide or After x 
number of slides.  

The movie must be as long-playing as it takes to play the slide or slides. 

Resume play 
from last 
position 

In the options opened on a Play effect in the Custom Animation task pane, there's 
another choice available for when the movie starts. 

From last position    If you used Movie Actions to add a Pause effect to a movie and 
then a Play effect, you can set the Play effect to start From last position. It will resume 
where the movie left off during the Pause effect. To use this option, you must also have a 
stop setting that carries the movie at least through the current slide or beyond. 

Other options To use other options, including zooming to full screen, hiding the movie except for when it 
plays, and looping the movie: 



• Right-click the movie, click Edit Movie Object, and select the option you want.  

You'll also find all of these but the "loop" and "rewind" options on the Movie 
Settings tab—in the dialog box that opens when you click Effect Options on the 
movie effect in the Custom Animation task pane. (On the Timing tab, there are yet 
more options for repeating the movie.) 

About hiding the movie 

• If you choose to hide the movie when it's not playing, be sure the movie is set to 
start automatically or by clicking something other than the movie itself (the slide or a 
trigger you've set up).  

• If you hide the movie and also zoom it to full screen, and you still see the movie 
briefly on the slide before it plays, you can drag the movie off the slide to completely 
hide it, and you don't need to select Hide while not playing.  

Packaging 
linked files to a 
CD or folder 

To package to a CD from Microsoft Office PowerPoint 2003, you must have Microsoft 
Windows XP or later and a CD burner. If you have Windows 2000, you can still use this 
feature to package the presentation files to a folder, and then use a third-party program to 
burn the folder to a CD. 

1. Open the presentation you want to package.  

1. On the File menu, click Package for CD.  

1. Add the files you want and select and clear any options for the package.  

1. Click either Copy to folder or Copy to CD.  

For detailed information, see the course "So that's how! Great PowerPoint features." 

Creating play buttons 

Create the 
buttons  

To use action buttons: 

1. On the Slide Show menu, point to Action Buttons, and select a button. Point 
to the slide and click; the button is added.  

1. In the Action Settings dialog box that opens, click None and click OK.  

Apply movie 
actions 

To apply Play, Pause, or Stop effects to a movie: 

1. Open the Custom Animation task pane, and select the movie on the slide.  

1. In the task pane, click Add Effect, point to Movie Actions, and select the effect 
you want.  

Trigger the 
buttons 

To make a button the trigger for an effect: 

1. Select the effect you want to be triggered by a button; display its menu and click 
Timing.  

1. Under Triggers, click Start effect on click of, and select the action button that 
you want to be the trigger for the effect.  

More information 



Movie file 
types 

Whether your movie file plays in PowerPoint or not depends on your version of Microsoft 
Windows, your version of Windows Media Player, and the video formats installed on your 
computer. You'll have the best luck if you're using Windows XP and Microsoft Office PowerPoint 
2003. 

File types Comments 

.asf, .avi, .m1v, .mpa, 

.mpe, .mpeg, .mpg, .mpv2, 

.wmv, .wmz, and .wpl  

Most likely to play, with .avi, .mpg, .mpeg, and .wmv types being 
most reliable. 

.mov, .qt Newer files of these types may not play. 

.asx, .m3u, .wmx, .wvx, 
and other "linked" file types

These types (usually ending in "x") are less reliable because they 
are pointers to media files, not the files themselves, and the files 
they point to might not be available to your computer. 

 
The movie options in PowerPoint do not apply to animated .gif files (.gif extension). 

If you're presenting from another computer, check that your movies run on it first. 

Playing 
Flash files 

These articles tell you how to play Shockwave Flash (.swf) files: 

• Add a Shockwave Flash Control to a Slide in PowerPoint 2002  

• How to Control a Shockwave Flash Object on a Slide  

• Play a Macromedia Flash Animation in PowerPoint 2002  

  
 
This Quick Reference Card is excerpted from the following training course on Office Online: Playing movies 



 

Quick Reference Card: Navigation know-how  
 
   
Navigate in Normal view 

Use shortcut menu 
on Slides tab 

• Right-click a slide thumbnail.  

Task pane 
navigation 

• Click the Other Task Panes arrow on the right of the task pane's title bar, 
and click another task pane from the menu.  

• Use the navigation arrows in the top left of the pane to go back and forward 
to recently used task panes.  

• Use the links in the Slide Design task pane to open color schemes and 
animation schemes.  

Switch into Slide 
Show view • On the lower left of the editing window, click the Slide Show button .  

To open the show at the start, select slide 1 before you click the button. (See also the 
keyboard shortcuts, below.) 

Keyboard 
shortcuts 

To do this Press this 

Display any shortcut menu SHIFT+F10 (throughout Microsoft® Office) 

Insert new slide Several ways:  

• CTRL+M  

• SHIFT+F10 then N  

• ALT+N  

Note    For ALT+N to work, the New Slide button 

 must be displayed on the Formatting 
toolbar. 

Duplicate selected slide CTRL+D 

Repeat an action CTRL+Y 

Move between Slides tab 
and Outline tab 

CTRL+SHIFT+TAB 

Turn the current task pane 
off and on 

CTRL+F1  

Open the Slide Design 
task pane 

ALT+S  

Note    For ALT+S to work, the Slide Design button 

must be displayed on the Formatting toolbar. 



Move focus among all 
panes of Normal view 

• F6 (clockwise)  

• SHIFT+F6 (counterclockwise)  

Display the Other Task 
Panes menu 

CTRL+SPACEBAR 

Note    The task pane must have the focus. 

Move to next placeholder 
on slide or to next slide 

CTRL+ENTER 

Move to next or previous 
slide 

PAGE DOWN or PAGE UP 

Open the Set Up Show 
dialog box SHIFT+click Slide Show button . 

Open a slide show on the 
current slide 

SHIFT+F5 

Open a slide show on slide 
1 

F5 

Return to Normal view and 
close the slide show 

ESC 

Switch to Normal view but 
leave the slide show open  

ALT+TAB 

 

Navigate in a slide show 

Disable the 
shortcut menu 

In PowerPoint, on the Tools menu, click Options. On the View tab, clear the check box 
Show menu on right mouse click. 

Keyboard 
shortcuts 

To do this Press this 

Move to the next slide • N  

• SPACEBAR or ENTER  

• PAGE DOWN  

• DOWN ARROW key  

• RIGHT ARROW key  

• SHIFT+F10 and then N  

Move to the previous slide • P  

• BACKSPACE  



• PAGE UP  

• UP ARROW key  

• LEFT ARROW key  

• SHIFT+F10+P  

Move to a specific slide • Slide number and ENTER  

• CTRL+S, and then slide number and 
ENTER  

Move to slide last viewed • SHIFT+F10 then V  

• CTRL+S, and then slide number and 
ENTER  

Go to first slide • 1+ENTER  

• Press both mouse buttons for 2 
seconds.  

End a slide show ESC 

Change the pointer to a pen CTRL+P 

Erase any drawings made with the 
pen 

E 

Change the pointer back to an arrow CTRL+A 

Hide the pointer and Slide Show 
toolbar 

CTRL+H 

See a list of key combinations F1 
 

More training 
about shortcuts 

For instruction on keyboard shortcuts in Office programs and detailed steps for finding 
and printing the list of shortcut keys in Help, see the course "Work with the keyboard in 
Office." 

  
 
This Quick Reference Card is excerpted from the following training course on Office Online: Navigation know-how 
 


